CVE-2007-6165

Loading...

Général

Score :9.3/10.0
Sévérité :Élevée
Catégorie :Erreur de validation d'entrée
Exploit :Disponible

Métriques d'impact

Confidentialité :Complet
Intégrité :Complet
Disponibilité :Complet

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'Accès :Moyenne
Authentification :Aucune

Vulnérabilités associées

CVE-2006-0024, CVE-2007-1218, CVE-2007-1659, CVE-2007-1660, CVE-2007-1661, CVE-2007-1662, CVE-2007-3798, CVE-2007-3876, CVE-2007-4131, CVE-2007-4138, CVE-2007-4351, CVE-2007-4572, CVE-2007-4708, CVE-2007-4709, CVE-2007-4710, CVE-2007-4766, CVE-2007-4767, CVE-2007-4768, CVE-2007-4965, CVE-2007-5116, CVE-2007-5379, CVE-2007-5380, CVE-2007-5398, CVE-2007-5476, CVE-2007-5770, CVE-2007-5847, CVE-2007-5848, CVE-2007-5849, CVE-2007-5850, CVE-2007-5851, CVE-2007-5853, CVE-2007-5854, CVE-2007-5855, CVE-2007-5856, CVE-2007-5857, CVE-2007-5858, CVE-2007-5859, CVE-2007-5860, CVE-2007-5861, CVE-2007-5863, CVE-2007-6077

Publiée le 29/11/07 - Mise à jour le 06/10/11

Description

Mail in Apple Mac OS X Leopard (10.5.1) allows user-assisted remote attackers to execute arbitrary code via an AppleDouble attachment containing an apparently-safe file type and script in a resource fork, which does not warn the user that a separate program is going to be executed. NOTE: this is a regression error related to CVE-2006-0395.

Catégorie : Erreur de validation d'entrée

CWE-20 (Validation des entrées)
Le produit ne valide pas ou valide incorrectement les entrées, cela peut affecter le flux de contrôle ou le flux de données d'un programme.

Avis de sécurité

US National Vulnerability DatabaseCVE-2007-6165
Agence Nationale de la Sécurité des Systèmes d'Information CERTA-2007-AVI-551
Renater 2007/VULN522

Exploits

Exploit-DBEDB-16870, EDB-30781
SecurityFocusBID-26510

Technologies associées

FournisseurProduit
applemac_os_x

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail