CVE-2008-7143

Loading...

Général

Score :6.8/10.0
Sévérité :Moyenne
Catégorie :Divulgation de données sensibles

Métriques d'impact

Confidentialité :Partiel
Intégrité :Partiel
Disponibilité :Partiel

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'Accès :Moyenne
Authentification :Aucune

Publiée le 01/09/09 - Mise à jour le 11/10/18

Description

phpBB 2.0.23 includes the session ID in a request to modcp.php when the moderator or administrator closes a thread, which allows remote attackers to hijack the session via a post in the thread containing a URL to a remotely hosted image, which might include the session ID in the Referer header.

Catégorie : Divulgation de données sensibles

CWE-200 (Fuite / Divulgation d'information)
Une exposition de l'information est la divulgation intentionnelle ou non intentionnelle d'informations à un acteur qui n'est pas explicitement autorisé à avoir accès à cette information.

Avis de sécurité

US National Vulnerability DatabaseCVE-2008-7143

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
phpbbphpbb

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail