CVE-2009-1384

Loading...

Général

Score :5.0/10.0
Sévérité :Moyenne
Catégorie :Erreur de contrôle d'accès
Exploit :Disponible

Métriques d'impact

Confidentialité :Partiel
Intégrité :Aucun
Disponibilité :Aucun

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'Accès :Faible
Authentification :Aucune

Vulnérabilités associées

CVE-2006-6304, CVE-2007-4567, CVE-2008-0085, CVE-2008-0086, CVE-2008-0106, CVE-2008-0107, CVE-2008-3825, CVE-2008-5416, CVE-2009-0590, CVE-2009-1377, CVE-2009-1378, CVE-2009-1379, CVE-2009-1386, CVE-2009-1387, CVE-2009-2409, CVE-2009-2693, CVE-2009-2695, CVE-2009-2901, CVE-2009-2902, CVE-2009-2908, CVE-2009-2910, CVE-2009-3080, CVE-2009-3228, CVE-2009-3286, CVE-2009-3547, CVE-2009-3548, CVE-2009-3555, CVE-2009-3556, CVE-2009-3563, CVE-2009-3612, CVE-2009-3613, CVE-2009-3620, CVE-2009-3621, CVE-2009-3726, CVE-2009-3736, CVE-2009-3889, CVE-2009-3939, CVE-2009-4020, CVE-2009-4021, CVE-2009-4138, CVE-2009-4141, CVE-2009-4212, CVE-2009-4272, CVE-2009-4308, CVE-2009-4355, CVE-2009-4536, CVE-2009-4537, CVE-2009-4538, CVE-2010-0001, CVE-2010-0003, CVE-2010-0007, CVE-2010-0008, CVE-2010-0082, CVE-2010-0084, CVE-2010-0085, CVE-2010-0087, CVE-2010-0088, CVE-2010-0089, CVE-2010-0090, CVE-2010-0091, CVE-2010-0092, CVE-2010-0093, CVE-2010-0094, CVE-2010-0095, CVE-2010-0097, CVE-2010-0290, CVE-2010-0291, CVE-2010-0307, CVE-2010-0382, CVE-2010-0410, CVE-2010-0415, CVE-2010-0426, CVE-2010-0427, CVE-2010-0433, CVE-2010-0437, CVE-2010-0622, CVE-2010-0730, CVE-2010-0734, CVE-2010-0740, CVE-2010-0837, CVE-2010-0838, CVE-2010-0839, CVE-2010-0840, CVE-2010-0841, CVE-2010-0842, CVE-2010-0843, CVE-2010-0844, CVE-2010-0845, CVE-2010-0846, CVE-2010-0847, CVE-2010-0848, CVE-2010-0849, CVE-2010-0850, CVE-2010-0886, CVE-2010-1084, CVE-2010-1085, CVE-2010-1086, CVE-2010-1087, CVE-2010-1088, CVE-2010-1157, CVE-2010-1173, CVE-2010-1187, CVE-2010-1321, CVE-2010-1436, CVE-2010-1437, CVE-2010-1641, CVE-2010-2066, CVE-2010-2070, CVE-2010-2226, CVE-2010-2227, CVE-2010-2248, CVE-2010-2521, CVE-2010-2524, CVE-2010-2928, CVE-2010-2939, CVE-2010-3081, CVE-2010-3541, CVE-2010-3548, CVE-2010-3549, CVE-2010-3550, CVE-2010-3551, CVE-2010-3553, CVE-2010-3554, CVE-2010-3556, CVE-2010-3557, CVE-2010-3559, CVE-2010-3561, CVE-2010-3562, CVE-2010-3565, CVE-2010-3566, CVE-2010-3567, CVE-2010-3568, CVE-2010-3569, CVE-2010-3571, CVE-2010-3572, CVE-2010-3573, CVE-2010-3574, CVE-2010-3864

Publiée le 28/05/09 - Mise à jour le 10/10/18

Description

pam_krb5 2.2.14 through 2.3.4, as used in Red Hat Enterprise Linux (RHEL) 5, generates different password prompts depending on whether the user account exists, which allows remote attackers to enumerate valid usernames.

Catégorie : Erreur de contrôle d'accès

CWE-287 (Problèmes d'authentification)
Quand un acteur prétend avoir une identité donnée, le logiciel ne prouve pas ou prouve insuffisamment que la demande est correcte.

Avis de sécurité

US National Vulnerability DatabaseCVE-2009-1384
Redhat RHSA-2010:0258
Renater 2010/VULN184, 2011/VULN106

Exploits

SecurityFocusBID-35112

Technologies associées

FournisseurProduit
eyriepam-krb5

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail