CVE-2016-0641

Loading...

Général

Score :4.9/10.0
Sévérité :Faible
Catégorie :NC

Métriques d'impact

Confidentialité :Partiel
Intégrité :Aucun
Disponibilité :Partiel

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'Accès :Moyenne
Authentification :Unique

Vulnérabilités associées

CVE-2016-0505, CVE-2016-0546, CVE-2016-0596, CVE-2016-0597, CVE-2016-0598, CVE-2016-0600, CVE-2016-0606, CVE-2016-0608, CVE-2016-0609, CVE-2016-0616, CVE-2016-0639, CVE-2016-0640, CVE-2016-0642, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0651, CVE-2016-0655, CVE-2016-0661, CVE-2016-0665, CVE-2016-0666, CVE-2016-0668, CVE-2016-2047, CVE-2016-3452, CVE-2016-3477, CVE-2016-3521, CVE-2016-3615, CVE-2016-5440, CVE-2016-5444

Publiée le 21/04/16 - Mise à jour le 30/10/18

Description

Unspecified vulnerability in Oracle MySQL 5.5.47 and earlier, 5.6.28 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.48, 10.0.x before 10.0.24, and 10.1.x before 10.1.12 allows local users to affect confidentiality and availability via vectors related to MyISAM.

Catégorie :

Il n'y a pas suffisamment d'informations sur cette faiblesse pour la classer, les détails sont inconnus ou non spécifiés.

Avis de sécurité

US National Vulnerability DatabaseCVE-2016-0641
Amazon Linux ALAS-2016-738
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2016-AVI-138
CentOS CESA-2016:1602
Debian DSA-3557-1, DSA-3595-1
Debian LTSDLA-447-1
Redhat RHSA-2016:1602
SUSE SUSE-SU-2016:1279, SUSE-SU-2016:1619, SUSE-SU-2016:1620
Ubuntu USN-2953-1

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
debiandebian_linux
ibmpowerkvm
mariadbmariadb
opensuseleap
oraclelinux
oraclemysql
redhatenterprise_linux

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail