CVE-2016-2125

Loading...

Général

Score :3.3/10.0
Sévérité :Faible
Catégorie :Erreur de validation d'entrée

Métriques d'impact

Confidentialité :Partiel
Intégrité :Aucun
Disponibilité :Aucun

Métriques d'exploitabilité

Vecteur d'Accès :Réseau adjacent
Complexité d'Accès :Faible
Authentification :Aucune

Vulnérabilités associées

CVE-2007-2444, CVE-2007-2446, CVE-2007-2447, CVE-2008-1105, CVE-2008-3789, CVE-2008-4314, CVE-2009-2813, CVE-2009-2906, CVE-2009-2948, CVE-2009-3297, CVE-2010-0728, CVE-2010-3069, CVE-2011-0719, CVE-2011-2522, CVE-2011-2694, CVE-2012-1182, CVE-2012-2111, CVE-2012-6150, CVE-2013-0213, CVE-2013-0214, CVE-2013-4124, CVE-2013-4408, CVE-2013-4475, CVE-2013-4496, CVE-2013-6442, CVE-2014-0244, CVE-2014-3493, CVE-2015-0240, CVE-2015-5252, CVE-2015-5296, CVE-2015-5299, CVE-2015-5330, CVE-2015-5370, CVE-2015-7560, CVE-2016-2110, CVE-2016-2111, CVE-2016-2112, CVE-2016-2115, CVE-2016-2118, CVE-2016-2119, CVE-2016-2123, CVE-2016-2126, CVE-2017-12150, CVE-2017-12163, CVE-2017-2619, CVE-2017-7494, CVE-2018-1050

Publiée le 31/10/18 - Mise à jour le 10/10/19

Description

It was found that Samba before versions 4.5.3, 4.4.8, 4.3.13 always requested forwardable tickets when using Kerberos authentication. A service to which Samba authenticated using Kerberos could subsequently use the ticket to impersonate Samba to other services or domain users.

Catégorie : Erreur de validation d'entrée

CWE-20 (Validation des entrées)
Le produit ne valide pas ou valide incorrectement les entrées, cela peut affecter le flux de contrôle ou le flux de données d'un programme.

Avis de sécurité

US National Vulnerability DatabaseCVE-2016-2125
Amazon Linux ALAS-2017-834
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2016-AVI-423
Arch Linux ASA-201612-19
CentOS CESA-2017:0662, CESA-2017:0744, CESA-2017:1265
Debian DSA-3740-1
Debian LTSDLA-776-1
Oracle Linux ELSA-2017-0662, ELSA-2017-0744, ELSA-2017-1265, ELSA-2018-1860
Redhat RHSA-2017:0494, RHSA-2017:0495, RHSA-2017:0662, RHSA-2017:0744, RHSA-2017:1265
Renater 2016/VULN425
SUSE SUSE-SU-2016:3271, SUSE-SU-2016:3272, SUSE-SU-2016:3298, SUSE-SU-2016:3299, SUSE-SU-2016:3300
Ubuntu USN-3158-1

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
redhatenterprise_linux_desktop
redhatenterprise_linux_server
redhatenterprise_linux_server_aus
redhatenterprise_linux_server_eus
redhatenterprise_linux_server_tus
redhatenterprise_linux_workstation
redhatgluster_storage
sambasamba

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail