CVE-2016-2126

Loading...

Général

Score :4.0/10.0
Sévérité :Faible
Catégorie :Erreur de contrôle d'accès

Métriques d'impact

Confidentialité :Aucun
Intégrité :Aucun
Disponibilité :Partiel

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'Accès :Faible
Authentification :Multiple

Vulnérabilités associées

CVE-2007-2444, CVE-2007-2446, CVE-2007-2447, CVE-2008-1105, CVE-2008-3789, CVE-2008-4314, CVE-2009-2813, CVE-2009-2906, CVE-2009-2948, CVE-2009-3297, CVE-2010-0728, CVE-2010-3069, CVE-2011-0719, CVE-2011-2522, CVE-2011-2694, CVE-2012-1182, CVE-2012-2111, CVE-2012-6150, CVE-2013-0213, CVE-2013-0214, CVE-2013-4124, CVE-2013-4408, CVE-2013-4475, CVE-2013-4496, CVE-2013-6442, CVE-2014-0244, CVE-2014-3493, CVE-2015-0240, CVE-2015-5252, CVE-2015-5296, CVE-2015-5299, CVE-2015-5330, CVE-2015-5370, CVE-2015-7560, CVE-2016-2110, CVE-2016-2111, CVE-2016-2112, CVE-2016-2115, CVE-2016-2118, CVE-2016-2119, CVE-2016-2123, CVE-2016-2125, CVE-2017-12150, CVE-2017-12163, CVE-2017-2619, CVE-2017-7494, CVE-2018-1050

Publiée le 11/05/17 - Mise à jour le 11/05/18

Description

Samba version 4.0.0 up to 4.5.2 is vulnerable to privilege elevation due to incorrect handling of the PAC (Privilege Attribute Certificate) checksum. A remote, authenticated, attacker can cause the winbindd process to crash using a legitimate Kerberos ticket. A local service with access to the winbindd privileged pipe can cause winbindd to cache elevated access permissions.

Catégorie : Erreur de contrôle d'accès

CWE-264 (Permissions, privilèges, et contrôle d'accès)
Les faiblesses de cette catégorie sont liées à la gestion des autorisations, des privilèges, et d'autres fonctions de sécurité qui sont utilisées pour effectuer un contrôle d'accès.

Avis de sécurité

US National Vulnerability DatabaseCVE-2016-2126
Amazon Linux ALAS-2017-834
Agence Nationale de la Sécurité des Systèmes d'Information CERTFR-2016-AVI-423
Arch Linux ASA-201612-19
CentOS CESA-2017:0662, CESA-2017:0744, CESA-2017:1265
Debian DSA-3740-1
Oracle Linux ELSA-2017-0662, ELSA-2017-0744, ELSA-2017-1265, ELSA-2018-1860
Redhat RHSA-2017:0494, RHSA-2017:0495, RHSA-2017:0662, RHSA-2017:0744, RHSA-2017:1265
Renater 2016/VULN425
SUSE SUSE-SU-2016:3271, SUSE-SU-2016:3272, SUSE-SU-2016:3298, SUSE-SU-2016:3299, SUSE-SU-2016:3300
Ubuntu USN-3158-1

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
sambasamba

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail