CVE-2016-6131

Loading...

Général

Score :5.0/10.0
Sévérité :Moyenne
Catégorie :Erreur de validation d'entrée

Métriques d'impact

Confidentialité :Aucun
Intégrité :Aucun
Disponibilité :Partiel

Métriques d'exploitabilité

Vecteur d'Accès :Réseau
Complexité d'Accès :Faible
Authentification :Aucune

Vulnérabilités associées

CVE-2014-8501, CVE-2014-9939, CVE-2016-2226, CVE-2016-4487, CVE-2016-4488, CVE-2016-4489, CVE-2016-4490, CVE-2016-4491, CVE-2016-4492, CVE-2016-4493

Publiée le 07/02/17 - Mise à jour le 09/02/17

Description

The demangler in GNU Libiberty allows remote attackers to cause a denial of service (infinite loop, stack overflow, and crash) via a cycle in the references of remembered mangled types.

Catégorie : Erreur de validation d'entrée

CWE-20 (Validation des entrées)
Le produit ne valide pas ou valide incorrectement les entrées, cela peut affecter le flux de contrôle ou le flux de données d'un programme.

Avis de sécurité

US National Vulnerability DatabaseCVE-2016-6131
Debian LTSDLA-552-1
Ubuntu USN-3337-1, USN-3367-1, USN-3368-1

Exploits

Pas d'exploit disponible pour cette CVE dans notre base de données.

Technologies associées

FournisseurProduit
gnulibiberty

Partagez cette vulnérabilité avec :

Twitter Facebook LinkedIn Mail